cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Cannot print from Android 10

Product Name: WorkCentre 6515
Operating System: Android

Hi folks,

I'm really hoping someone can help me out with this.

I've got a Oneplus 7 Pro, running Android 10.  I'm trying to print to my Workcentre 6515 from my phone using the Adobe Acrobat app.

both devices are connected to the same network.  I have tried both with, and without the Xerox Print Service Plugin App, as well I have tried printing through the Xerox Workplace App.

In all cases my phone finds the Workcentre printer.  In all cases, when I click print, it wakes the printer and looks like it will print.  Then, in all cases, I get 3 beeps from the printer, and it fails.  When I look in the logs on the printer it sends a 017-734 error, with no further explanation.  Always the same error, regardless of how I try to print.

I'm a bit at my wits end with this thing.  If I couldn't find the printer, that would be one thing, but I find the printer just fine.  In fact, through the Workplace app it even tells me the status of the printer as ready, so it's clearly communicating with it.  Yet, when I click print...  3 beeps and no printing.

I can network print from multiple PCs, both laptop and dekstop, running Windows after installing the xerox print drivers, with no problem, so I know it's not a network problem.

Any help is greatly appreciated.

0 Kudos
1 Reply
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Cannot print from Android 10

Its an error in IPP protocol, so Windows fas no comparison, A Mac could test IPP, as would Airprint if you have an iOS device.

Make sure WiFi Direct isn't enabled and try again, then disable MOPRIA and re-enable and try WiFi Direct to see if anything changes.

mDNS isn't the issue, because that is working per the Discovery of the printer, so it must be IPP.

I don't have Android 10 (Still on 9) so I can't test that portion, but MOPRIA isn't tied to the OS, its a seperate thing, so the Android10 thing should be irrelevant in this case unless the Xerox Print Service Plugin was the problem, and since you tried without it, that portion is also irrelevant.

It also can't be that IPP was disabled on the printer side because that would have instantly killed MOPRIA (You wouldn't see the printer at all)

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe